当前位置:首页 >正文

wordpress最新版本最低支持php5.6版本

百度: 已收录 | 最后修改时间: 2019-04-08 13:43:26, | 浏览:2,500 次
pos机流量卡
pos机流量卡

wordpress最新版本最低支持php5.6版本,来自 wordpress 官方的消息,wordpress 确认不再支持 PHP5.2~PHP5.5,运行 wordpress 需要 PHP 版本最低是 5.6,官方建议 php7+。

wordpress最新版本最低支持php5.6版本

Wopus 也建议使用 php7+,主要原因是 php7 的运行效果比 PHP 5.6 高出非常多,这样大大的提高网站的性能,降低云主机的成本。

wordpress 会在今年 12 月开始,正式建议在 php7 版本上运行 wordpress,wordpress 依然可以在 PHP5.5 或较低 PHP 版本上运行,而且也会一直得到安全更新,但 wordpress 最新版无法运行在 PHP5.5 及以下版本。

当前,依然有 2%的网站运行在 PHP 5.2 上,有将近 20%的网站运行在 PHP 5.5 及以下版本 PHP 版本上,而有 50%的 wordpress 网站运行在 php7.0 及以上版本。

wordpress官方确认不再支持PHP5.2~PHP5.5 最新资讯 第1张当前 wordpress 官方已经做了插件的 PHP 版本要求,wordpress 模板也有 PHP 版本要求了,毕竟更高的执行效率是所有程序的目标。

本文转债于:https://boke112.com/6619.html

版权声明:本文由作者:卡卡哥 原创,不允许转载,否则必追究法律责任,谢谢配合!!本文链接:https://www.chinahzx.cn/4351.html
本文标签: ,


pos机免费办理-微信:170-015-88899